Error 1000 means no sync, so could be any number of things (fault in the line, modem, etc.). After that every new boot results in a BSOD. Vicky Follow us. The problem started with a blue screen of death (BSOD) in Windows 7. How did you get a tech so fast to come out to your home? I tried with a new installation but it also results in a BSOD during installation. Thanks, I've fixed the errors in the code you have noted and a few more that I slipped up on using the debugger > compile. They will escalate you pretty fast though if they can't remotely fix it. Trying to get through to tech support, tried twice for over an hour just to be disconnected by an automated system. iPhone 4. A “Login failed” error means you cannot log in to your Bell Internet service. Honestly I might just switch to cogeco. had a tech come in today and our fibre cable was broken. It sounds as if your connection is broken somewhere along the line. GSM / 8, 16, or 32 GB capacity / Model A1332 / Black and White. If you've tried that, give them a call. It worked great for a week, then I got that error. I had that happen when I first got my machine.

New comments cannot be posted and votes cannot be cast.

They might be able to remotely reboot you.

Type “bell.ca/homehub” (or “192.168.2.1”) in the address bar and then press Enter on your keyboard to access your modem's settings. Try re-entering your user ID and password, keeping in mind that both are case-sensitive.

As a bell tech you'll probably need a tech out. Has anyone tried dual sim with bell and Koodo?

The subreddit of Bell Communications, one of the largest telecommunications providers in Canada.

Repair is straightforward, but the front glass and LCD must be replaced as a unit. They said tech support is gonna have to get back to me before being able to try and remotely fix the issue.

We provide all the Latest Technology (Tech) News, How-To Tips, Guides, Products Reviews, Products Buying Guides & much more wise things. Want to add Koodo eSim to my phone to keep business line and personal line separate without needing to carry around 2 physical phones. This is just a community.

All of sudden last night we lost service and this is showing.

The end in the modem, the outside wiring from the pole going into your house, from the wall to the modem... Bill paid. Yeah I’ve tried rebooting. Fibre cable just fine. Position: Columnist Vicky is a website editor who has been writing tech articles since she was graduated from university.

8 months ago. But now on the third pop-up I have a text box that just comes up with This is most often because you have typed your Bell Internet user ID (b1 number) or password incorrectly. Situation: got iPhone 11 from company through bell. I think I have same problem, I got sent a replacement modem, followed the steps in the guide only to get error 1000 on both old and new modem. I have a quite new DELL Optiplex 9010 AIO and got problems with the SSD (Adata 512GB).

I unfortunately had a Malfunctioning box and they had to replace it.

We are in no way affiliated with, endorsed or sanctioned by Bell Canada. Press J to jump to the feed. Press question mark to learn the rest of the keyboard shortcuts. Fourth generation iPhone. Has anyone ever had this error before? I tried rebooting first. And we’re the only ones in the apartment building without service, 1000 is most likely a network issue I'd call bell and see if you need a tech out. I’m very frustrated at this point. Just wondering if bell supports this or not, Koodo specifically specifies they support multiple carriers with eSim. Most of … Means no/weak signal is making it to the modem. did not know glass is in those cables lol. tied up the cables by the router and that cable was all folded up. Log in and then click on Fibe Internet (a red X should be displayed) Ensure your “Caps Lock” is turned off. had a tech come in today and our fibre cable was broken.